Supported Excel versions & Operating Systems

<< Click to Display Table of Contents >>

Navigation:  Welcome >

Supported Excel versions & Operating Systems

Previous pageReturn to chapter overviewNext page

 

Synkronizer 11 has only few standard requirements and can be installed on local PCs as well as on networks.
 
Supported Excel Versions

Excel 2016 / 32-bit and 64-bit
Excel 2013 / 32-bit and 64-bit
Excel 2010 / 32-bit and 64-bit
Excel 2007 / 32-bit

 
Supported Operating Systems

Windows 10 / 32-bit and 64-bit
Windows 8 / 32-bit and 64-bit
Windows 7 / 32-bit and 64-bit
Windows Vista / 32-bit and 64-bit
Windows XP
Windows Server 2012
Windows Server 2008
 
Mac OS is not supported
To run Synkronizer on a Mac you need to install a virtual Windows/Office on the mac.